• 首页
  • PHP
  • 前端
  • OpenCart
  • ZenCart
  • Wordpress
  • Linux
  • MySQL
  • 感悟
  • 网络编程
  • 关于
作者:老J 时间:2018-04-16 分类:OpenCart

Installation
============

Before installation, make sure the OpenCart Extension Installer is correctly
configured, especially for the FTP settings, including the FTP Root.
See  for more details!

In the OpenCart admin backend, do the following steps:

Step 1)
	Go to Extensions > Extension Installer

Step 2)
	Upload the opencart-2-x-export-import-multilingual-3-x.ocmod.zip

Step 3)
	Go to Extensions > Modifications
	You should see an entry for this Export/Import tool

Step 4)
	Click on the Refresh button (top right of the page)

Step 5)
	Go to System > Users > User Group > Edit Administrator

Step 6)
	Set access and modify permissions for 'tool/export_import'

That's it!

作者:老J 时间:2018-04-16 分类:PHP,OpenCart
vim vqmod/vqmod.php
abstract class VQMod {
	public static $_vqversion = '2.5.1'; //这个就是版本号

作者:老J 时间:2018-03-31 分类:PHP,前端,OpenCart
最近在Opencart3.0的基础上开发多种颜色属性功能,前台可以选择不同颜色进行下单!

点击查看更多>>


作者:老J 时间:2018-03-31 分类:PHP,OpenCart
Opencart当安装插件后,前台很有可能出现维护模式。这个应当是系统设计问题,可以在后台手动system -> settings -> edit store -> server部分设置Maintenance Mode为No。
有段时间没用这个Opencart,有些东西都忘得差不多了!

作者:老J 时间:2018-03-15 分类:OpenCart
{% if amz_url %} //注意这里有一个if
    
 {% endif %}

作者:老J 时间:2018-03-14 分类:PHP,OpenCart
Opencart到了3.0以后,如果修改PHP或者模板,不会马上生效,要在后台点那个刷新才管用。
也许是因为3.0以后做了缓存机制吧!
这也是3.0比较麻烦的地方!

作者:老J 时间:2018-03-01 分类:OpenCart
更改前都台的config.php文件内容,有些版本可能要改setting表里的url地址

作者:老J 时间:2018-03-01 分类:OpenCart,Linux
今晚迁站一个Opencart网站后,发现报错。开始以为哪里配置问题,查了半天也没找出所有。
突然想起来,刚才配置虚拟服务器时刚好添加错误日志!
查一下日志,马上找到问题点。改对应的代码就修复了!

作者:老J 时间:2018-01-27 分类:PHP,OpenCart
两年后的今天再看OpenCart的代码和数据,发现挺简单的。也许是自己技术能力上升了,很多代码一看就明了!
跟我公司现在的项目比起来,这个小系统代码量都不是一个级别的!

作者:老J 时间:2018-01-27 分类:PHP,OpenCart
今天才发现Opencart和Events有兼容问题!
我的项目要用到events,所以临时先把这个拓展关掉,等不调试Opencart时再开启那个拓展!

下一页

LayBlog 强力驱动.
本站重建于2017年12月2日.
部分内容来自网络,如有问题,请联系站长处理.
友情链接: LayBlog官网 | 喜剧TV | 珠海杜哥笔记记录 | Linux教程 | 沉默是金